1

Closed

HTML code of the administration area isn't valid for FireFox 3.0.3

description

HTML code of the administration area isn't valid for FireFox 3.0.3
The administration area looks terrible :-(
Closed Jan 27, 2009 at 4:29 AM by

comments

wrote Jan 27, 2009 at 4:29 AM

Resolved with changeset 46152.